New Version Professional Cisco 640-802 Exam Questions Free Download

CCNA Exam Certification Guide is a best-of-breed Cisco 640-802 exam study guide that has been completely updated to focus specifically on the objectives.Senior instructor and best-selling author Wendell Odom shares preparation hints and Cisco 640-802 tips to help you identify areas of weakness and improve both your conceptual and hands-on knowledge.Cisco 640-802 Material is presented in a concise manner, focusing on increasing your understanding and retention of exam topics.

Exam A
QUESTION 1
Refer to the exhibit. What could be possible causes for the “Serial0/0 is down” interface status? (Choose two.)

A. A Layer 1 problem exists.
B. The bandwidth is set too low.
C. A protocol mismatch exists.
D. An incorrect cable is being used.
E. There is an incorrect IP address on the Serial 0/0 interface.
Correct Answer: AD
QUESTION 2
Before installing a new, upgraded version of the IOS, what should be checked on the router, and which command should be used to gather this information? (Choose two.)
A. the amount of available ROM
B. the amount of available flash and RAM memory
C. the version of the bootstrap software present on the router
D. show version
E. show processes
F. show running-config
Correct Answer: BD
QUESTION 3
Refer to the exhibit. Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two.)

A. Host E and host F use the same IP gateway address.
B. Router1 and Switch2 should be connected via a crossover cable.
C. Router1 will not play a role in communications between host A and host D.
D. The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
E. Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
F. The FastEthernet 0/0 interface on Router1 and Switch2 trunk ports must be configured using the same encapsulation type.
Correct Answer: DF
QUESTION 4
Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

A. It ensures that data will be forwarded by RouterB.
B. It provides stability for the OSPF process on RouterB.
C. It specifies that the router ID for RouterB should be 10.0.0.1.
D. It decreases the metric for routes that are advertised from RouterB.
E. It indicates that RouterB should be elected the DR for the LAN.
Correct Answer: BC QUESTION 5
A network administrator is explaining VTP configuration to a new technician. What should the network administrator tell the new technician about VTP configuration? (Choose three.)
A. A switch in the VTP client mode cannot update its local VLAN database.
B. A trunk link must be configured between the switches to forward VTP updates.
C. A switch in the VTP server mode can update a switch in the VTP transparent mode.
D. A switch in the VTP transparent mode will forward updates that it receives to other switches.
E. A switch in the VTP server mode only updates switches in the VTP client mode that have a higher VTP revision number.
F. A switch in the VTP server mode will update switches in the VTP client mode regardless of the configured VTP domain membership.
Correct Answer: ABD

Cisco 640-802 tests containing questions that cover all sides of tested subjects that help our members to be prepared and keep high level of professionalism. The main purpose of Cisco 640-802 exam is to provide high quality test that can secure and verify knowledge, give overview of question types and complexity that can be represented on real exam certification
QUESTION 6
Which two locations can be configured as a source for the IOS image in the boot system command? (Choose two.)
A. RAM
B. NVRAM
C. flash memory
D. HTTP server
E. TFTP server
F. Telnet server
Correct Answer: CE

QUESTION 7
What are two reasons a network administrator would use CDP? (Choose two.)
A. to verify the type of cable interconnecting two devices
B. to determine the status of network services on a remote device
C. to obtain VLAN information from directly connected switches
D. to verify Layer 2 connectivity between two devices when Layer 3 fails
E. to obtain the IP address of a connected device in order to telnet to the device
F. to determine the status of the routing protocols between directly connected routers
Correct Answer: DE
QUESTION 8
Refer to the exhibit. Both switches are using a default configuration. Which two destination addresses will host 4 use to send data to host 1? (Choose two.)

A. the IP address of host 1
B. the IP address of host 4
C. the MAC address of host 1
D. the MAC address of host 4
E. the MAC address of the Fa0/0 interface of the R1 router
F. the MAC address of the Fa0/1 interface of the R1 router
Correct Answer: AF
QUESTION 9
Refer to the exhibit. The router has been configured with these commands:
hostname Gateway
interface FastEthernet 0/0
ip address 198.133.219.14 255.255.255.248
no shutdown
interface FastEthernet 0/1
ip address 192.168.10.254 255.255.255.0
no shutdown
interface Serial 0/0
ip address 64.100.0.2 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 64.100.0.1
What are the two results of this configuration? (Choose two.)

A. The default route should have a next hop address of 64.100.0.3.
B. Hosts on the LAN that is connected to FastEthernet 0/1 are using public IP addressing.
C. The address of the subnet segment with the WWW server will support seven more servers.
D. The addressing scheme allows users on the Internet to access the WWW server.
E. Hosts on the LAN that is connected to FastEthernet 0/1 will not be able to access the Internet without address translation.

Correct Answer: DE
QUESTION 10
A company is installing IP phones. The phones and office computers connect to the same device. To ensure maximum throughput for the phone data, the company needs to make sure that the phone traffic is on a different network from that of the office computer data traffic. What is the best network device to which to directly connect the phones and computers, and what technology should be implemented on this device? (Choose two.)
A. hub
B. router
C. switch
D. STP
E. subinterfaces
F. VLAN
Correct Answer: CF

The Exampass contains more than 400 practice questions for the Cisco 640-802 exams, including simulation-based questions. Also contains hands-on exercises and a customized copy of the Cisco 640-802 exams network simulation software.