Cisco 642-832 Exam Demo, Help To Pass Cisco 642-832 Real Exam Will Be More Popular

The 100% valid latest Cisco 642-832 question answers ensure you 100% pass! And now we are offering the free Cisco 642-832 new version along with the VCE format Cisco 642-832 practice test. Free download more new Cisco 642-832 PDF and VCE on Flydumps.com.

Testlet 1

TSHOOT 642-832
TICKET NUMBER 1
CLICK NEXT FOR THE TOPOLOGY & SHOW RUNNING CONFIG
AGAIN CLICK NEXT FOR THE QUESTIONS WHERE YOU WE WILL ALSO GET TOVIEW TOPOLOGY & DEVICE CONFIG
AFTER ANSWERING THE FIRST TICKET CLICK ON ‘END’ FOR THE NEXT TICKET.
ASW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
!
!
interface FastEthernet1/0/1switchport access vlan 10spanning-tree portfastswitchport port-security
!
!
interface FastEthernet1/0/2switchport access vlan 10spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.131 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c20a.01a8.0000 interface FastEthernet1/9 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
! !
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

ASW2
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channe24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet1/0/1switchport access vlan 20spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.132 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c206.1200.0000 interface FastEthernet1/11 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
! end

DSW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 200 priority 4096
!
!
!
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 1 down 2
!
track 10 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 63 down 64
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0ip address 10.1.4.6 255.255.255.252duplex autospeed auto
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface FastEthernet1/0
no switchport
no ip address
shutdown
duplex half

!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.13 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 10 decrement 60

! interface Vlan20
ip address 10.2.2.2 255.255.255.0! interface Vlan200
ip address 192.168.1.129 255.255.255.224! router eigrp 10
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.128 0.0.0.31
no auto-summary

! ip forward-protocol nd! ! ip access-list standard 10permit 10.2.0.0 0.0.255.255! ! no ip http serverno ip http secure-server !
mac-address-table static c20c.01a8.0000 interface FastEthernet1/10 vlan 1
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 10
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 20
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

DSW2
!
! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname DSW2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
! ! spanning-tree vlan 20 priority 4096!
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1ip address 10.1.4.10 255.255.255.252duplex autospeed auto
! interface FastEthernet1/0! interface FastEthernet1/0/19
switchport trunk native vlan 200
switchport mode trunk
channel-group 24 mode on

!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.14 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ip helper-address 10.1.4.9
standby 10 ip 10.2.1.254
standby 10 preempt

! interface Vlan20
ip address 10.2.2.1 255.255.255.0! interface Vlan200 ip address 192.168.1.130 255.255.255.224
!
router eigrp 10variance 2 network 10.1.4.8 0.0.0.3 network 10.2.1.0 0.0.0.255 network 10.2.2.0 0.0.0.255 network 10.2.4.12 0.0.0.3 network 192.168.1.128 0.0.0.31 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R4
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R4 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.2.1.254ip dhcp excluded-address 10.2.1.1 10.2.1.2! ip dhcp pool VL10
network 10.2.1.0 255.255.255.0
dns-server 209.65.200.241
default-router 10.2.1.254

! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3! ! ! interface Loopback4
ip address 4.4.4.4 255.255.255.255! interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.10 255.255.255.252frame-relay interface-dlci 403
!
interface FastEthernet0/1ip address 10.1.4.9 255.255.255.252duplex autospeed auto
!
router eigrp 10redistribute ospf 1 metric 10000 10 255 1 1500 route-map EIGRP_OSPFpassive-interface defaultno passive-interface FastEthernet0/0no passive-interface FastEthernet0/1network 10.1.4.4 0.0.0.3 network 10.1.4.8 0.0.0.3 no auto-summary
!
router ospf 1router-id 4.4.4.4 log-adjacency-changesarea 34 nssa redistribute eigrp 10 subnetsnetwork 4.4.4.4 0.0.0.0 area 34 network 10.1.1.8 0.0.0.3 area 34
! ip forward-protocol nd! ! no ip http serverno ip http secure-server! access-list 1 permit any! route-map EIGRP_OSPF permit 10
match ip address 1! !
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R3
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
ipv6 unicast routing
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Loopback3ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000

!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.6 255.255.255.252ipv6 address 2026::1:2/122ipv6 ospf 6 area 0frame-relay interface-dlci 302
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.9 255.255.255.252frame-relay interface-dlci 304
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 3.3.3.3 log-adjacency-changesarea 34 nssa no-summarynetwork 3.3.3.3 0.0.0.0 area 0 network 10.1.1.4 0.0.0.3 area 0 network 10.1.1.8 0.0.0.3 area 34
! ipv6 router ospf 6router-id 3.3.3.3
ip forward-protocol nd! ! no ip http serverno ip http secure-server! ! ! ! control-plane!
! ! line con 0
exec-timeout 0 0
privilege level 15
logging synchronous

line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4
login! ! end
R2
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msec no service password-encryption! hostname R2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3ipv6 unicast routing! ! interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.12 point-to-pointip address 10.1.1.2 255.255.255.252ip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 201
!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.5 255.255.255.252ipv6 address 2026::1:1/122ipv6 ospf 6 area 0frame-relay interface-dlci 203
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 2.2.2.2 log-adjacency-changesnetwork 2.2.2.2 0.0.0.0 area 0 network 10.1.1.0 0.0.0.3 area 12 network 10.1.1.4 0.0.0.3 area 0
! ipv6 router ospf 6router-id 2.2.2.2 ! ip forward-protocol nd! ! no ip http serverno ip http secure-server !
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R1
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R1 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0no ip address encapsulation frame-relay
clock rate 2000000 ! interface Serial0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip virtual-reassembly
ip ospf message-digest-key 1 md5 nass
frame-relay interface-dlci 102

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0/1ip address 209.65.200.225 255.255.255.252ip access-group 30 inip nat outsideip virtual-reassemblyclock rate 2000000
!
router ospf 1router-id 1.1.1.1 log-adjacency-changesnetwork 10.1.1.0 0.0.0.3 area 12 default-information originate always
!
router bgp 65001no synchronizationbgp log-neighbor-changesnetwork 209.65.200.224 mask 255.255.255.252 neighbor 209.65.200.226 remote-as 65002no auto-summary
! ip forward-protocol nd! ! no ip http serverno ip http secure-serverip nat inside source list nat_pool interface Serial0/0/0/1 overload! ip access-list standard nat_pool
permit 10.1.0.0 0.0.255.255
permit 10.2.0.0 0.0.255.255! access-list 30 permit host 209.65.200.241access-list 30 deny 10.1.0.0 0.0.255.255 access-list 30 deny 10.2.0.0 0.0.255.255 access-list 30 permit 209.65.200.224 0.0.0.3! ! ! control-plane! ! ! ! ! ! ! ! ! ! line con 0
exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

Layer2_3_Topology (exhibit): IPv6 Layer3 Topology (exhibit):

QUESTION 1
Clients are is unable to ping 209.65.200.241 webserver. Clientshave IP 10.2.1.5 & 10.2.1.6

Check the devices running config & answer the below questions -In which device the fault condition is located ?
The fault is related to which technology ?

What command needs to apply for solution ?
A. R1
B. R2
C. DSW1
D. Clients
E. NAT
F. OSPF
G. Static Routing
H. Switch to Switch Connectivity
I. ip nat outside must be added on S0/0/0/0.12
J. ip ospf authentication message-digest command has to be added on S0/0/0/0.12
K. ip ospf authentication message-digest command has to be added under the OSPF routing process
L. A static route to 10.1.1.4 must be added on R1
Correct Answer: AFJ
Section: [none]
Explanation

Explanation/Reference:
Use show run on R1 and R2:

Configuration on R1:

router ospf 1 log-adjacency-changes network 10.1.1.0 0.0.0.3 area 12 default-information originate always ! interface Serial0/0/0/0.12 point-to-point ip address 10.1.1.1 255.255.255.252 ip nat inside ip ospf message-digest-key 1 md5 TSHOOT

Configuration on R2:
router ospf 1 log-adjacency-changes network 10.1.1.0 0.0.0.3 area 12 ! interfaceSerial0/0/0/0.12 point-to-point ip address 10.1.1.2 255.255.255.252 ip ospf authentication message-digest ip ospf message-digest-key 1 md5 TSHOOT
Testlet 2

TSHOOT 642-832
TICKET NUMBER 2
CLICK NEXT FOR THE TOPOLOGY & SHOW RUNNING CONFIG
AGAIN CLICK NEXT FOR THE QUESTIONS WHERE YOU WE WILL ALSO GET TOVIEW TOPOLOGY & DEVICE CONFIG

AFTER ANSWERING THE FIRST TICKET CLICK ON ‘END’ FOR THE NEXT TICKET.
ASW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
!
!
interface FastEthernet1/0/1switchport access vlan 10spanning-tree portfastswitchport port-security
!
!
interface FastEthernet1/0/2switchport access vlan 10spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.131 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c20a.01a8.0000 interface FastEthernet1/9 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
! !
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

ASW2
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channe24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet1/0/1switchport access vlan 20spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.132 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c206.1200.0000 interface FastEthernet1/11 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
! end

DSW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 200 priority 4096
!
!
!
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 1 down 2
!
track 10 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 63 down 64
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0ip address 10.1.4.6 255.255.255.252duplex autospeed auto
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface FastEthernet1/0
no switchport
no ip address
shutdown
duplex half

!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.13 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 1 decrement 60

! interface Vlan20
ip address 10.2.2.2 255.255.255.0! interface Vlan200
ip address 192.168.1.129 255.255.255.224! router eigrp 10
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.128 0.0.0.31
no auto-summary

! ip forward-protocol nd! ! ip access-list standard 10permit 10.2.0.0 0.0.255.255! ! no ip http serverno ip http secure-server !
mac-address-table static c20c.01a8.0000 interface FastEthernet1/10 vlan 1
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 10
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 20
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

DSW2
!
! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname DSW2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
! ! spanning-tree vlan 20 priority 4096!
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1ip address 10.1.4.10 255.255.255.252duplex autospeed auto
! interface FastEthernet1/0! interface FastEthernet1/0/19
switchport trunk native vlan 200
switchport mode trunk
channel-group 24 mode on

!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.14 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ip helper-address 10.1.4.9
standby 10 ip 10.2.1.254
standby 10 preempt

! interface Vlan20
ip address 10.2.2.1 255.255.255.0! interface Vlan200 ip address 192.168.1.130 255.255.255.224
!
router eigrp 10variance 2 network 10.1.4.8 0.0.0.3 network 10.2.1.0 0.0.0.255 network 10.2.2.0 0.0.0.255 network 10.2.4.12 0.0.0.3 network 192.168.1.128 0.0.0.31 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R4
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R4 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.2.1.254ip dhcp excluded-address 10.2.1.1 10.2.1.2! ip dhcp pool VL10
network 10.2.1.0 255.255.255.0
dns-server 209.65.200.241
default-router 10.2.1.254

! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3! ! ! interface Loopback4
ip address 4.4.4.4 255.255.255.255! interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.10 255.255.255.252frame-relay interface-dlci 403
!
interface FastEthernet0/1ip address 10.1.4.9 255.255.255.252duplex autospeed auto
!
router eigrp 10redistribute ospf 1 metric 10000 10 255 1 1500 route-map EIGRP_OSPFpassive-interface defaultno passive-interface FastEthernet0/0no passive-interface FastEthernet0/1network 10.1.4.4 0.0.0.3 network 10.1.4.8 0.0.0.3 no auto-summary
!
router ospf 1router-id 4.4.4.4 log-adjacency-changesarea 34 nssa redistribute eigrp 10 subnetsnetwork 4.4.4.4 0.0.0.0 area 34 network 10.1.1.8 0.0.0.3 area 34
! ip forward-protocol nd! ! no ip http serverno ip http secure-server! access-list 1 permit any! route-map EIGRP_OSPF permit 10
match ip address 1! !
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R3
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
ipv6 unicast routing
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Loopback3ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000

!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.6 255.255.255.252ipv6 address 2026::1:2/122ipv6 ospf 6 area 0frame-relay interface-dlci 302
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.9 255.255.255.252frame-relay interface-dlci 304
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 3.3.3.3 log-adjacency-changesarea 34 nssa no-summarynetwork 3.3.3.3 0.0.0.0 area 0 network 10.1.1.4 0.0.0.3 area 0 network 10.1.1.8 0.0.0.3 area 34
! ipv6 router ospf 6router-id 3.3.3.3
ip forward-protocol nd! ! no ip http serverno ip http secure-server! ! ! ! control-plane!
! ! line con 0
exec-timeout 0 0
privilege level 15
logging synchronous

line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4
login! ! end
R2
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msec no service password-encryption! hostname R2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3ipv6 unicast routing! ! interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.12 point-to-pointip address 10.1.1.2 255.255.255.252ip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 201
!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.5 255.255.255.252ipv6 address 2026::1:1/122ipv6 ospf 6 area 0frame-relay interface-dlci 203
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 2.2.2.2 log-adjacency-changesnetwork 2.2.2.2 0.0.0.0 area 0 network 10.1.1.0 0.0.0.3 area 12 network 10.1.1.4 0.0.0.3 area 0
! ipv6 router ospf 6router-id 2.2.2.2 ! ip forward-protocol nd! ! no ip http serverno ip http secure-server !
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R1
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R1 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0no ip address encapsulation frame-relay
clock rate 2000000 ! interface Serial0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip virtual-reassembly
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 nass
frame-relay interface-dlci 102

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0/1ip address 209.65.200.225 255.255.255.252ip access-group 30 inip nat outsideip virtual-reassemblyclock rate 2000000
!
router ospf 1router-id 1.1.1.1 log-adjacency-changesnetwork 10.1.1.0 0.0.0.3 area 12 default-information originate always
!
router bgp 65001no synchronizationbgp log-neighbor-changesnetwork 209.65.200.224 mask 255.255.255.252 neighbor 209.65.200.226 remote-as 65002no auto-summary
! ip forward-protocol nd! ! no ip http serverno ip http secure-serverip nat inside source list nat_pool interface Serial0/0/0/1 overload! ip access-list standard nat_pool
permit 10.1.0.0 0.0.255.255
permit 10.2.0.0 0.0.255.255! access-list 30 permit host 209.65.200.241access-list 30 deny 10.1.0.0 0.0.255.255 access-list 30 deny 10.2.0.0 0.0.255.255 access-list 30 permit 209.65.200.224 0.0.0.3! ! ! control-plane! ! ! ! ! ! ! ! ! ! line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

Layer2_3_Topology (exhibit): IPv6 Layer3 Topology (exhibit):

QUESTION 1
HSRP has been configured between DSW1 and DSW2. DSW1 isconfigured to be active router but it never becomes active eventhough the HSRP communication between DSW1 and DSW2 is working
Check the devices running config & answer the below questions -In which device the fault condition is located ? The fault is related to which technology ?What command needs to apply for solution ?

A. R4
B. DSW1
C. DSW2
D. R3
E. GLBP
F. HSRP G. OSPF
H. Switch to Switch Connectivity
I. Change standby priority to 140
J. Change standby priority to 260
K. Change standby 10 track 1 decrement 60 to standby 10 track 10 decrement 60
L. Change standby 10 track 1 decrement 60 to standby 10 track 1 decrement 100
Correct Answer: BFK Section: [none] Explanation
Explanation/Reference: Troubleshoot:
Look for HSRP track
Configuration on DSW1
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold threshold metric up 1 down 2 ! track 10 ip route 4.4.4.4 255.255.255.255 metric threshold threshold metric up 63 down 64 ! interface Vlan10 ip address 10.2.1.1 255.255.255.0 standby 10 ip 10.2.1.254 standby 10 priority 200 standby 10 preempt standby 10 track 1 decrement 60

Configuration on R4
interface loopback0 ip address 4.4.4.4 255.255.255.255
Testlet 3

TSHOOT 642-832
TICKET NUMBER 3
CLICK NEXT FOR THE TOPOLOGY & SHOW RUNNING CONFIG
AGAIN CLICK NEXT FOR THE QUESTIONS WHERE YOU WE WILL ALSO GET TOVIEW TOPOLOGY & DEVICE CONFIG

AFTER ANSWERING THE FIRST TICKET CLICK ON ‘END’ FOR THE NEXT TICKET.
ASW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
!
!
interface FastEthernet1/0/1switchport access vlan 10spanning-tree portfastswitchport port-security
!
!
interface FastEthernet1/0/2switchport access vlan 10spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.131 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c20a.01a8.0000 interface FastEthernet1/9 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
! !
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

ASW2
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channe24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet1/0/1switchport access vlan 20spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.132 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c206.1200.0000 interface FastEthernet1/11 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
! end

DSW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 200 priority 4096
!
!
!
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 1 down 2
!
track 10 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 63 down 64
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0ip address 10.1.4.6 255.255.255.252duplex autospeed auto
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface FastEthernet1/0
no switchport
no ip address
shutdown
duplex half

!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.13 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 10 decrement 60

! interface Vlan20
ip address 10.2.2.2 255.255.255.0! interface Vlan200
ip address 192.168.1.129 255.255.255.224! router eigrp 10
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.128 0.0.0.31
no auto-summary

! ip forward-protocol nd! ! ip access-list standard 10permit 10.2.0.0 0.0.255.255! ! no ip http serverno ip http secure-server !
mac-address-table static c20c.01a8.0000 interface FastEthernet1/10 vlan 1
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 10
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 20
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

DSW2
!
! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname DSW2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
! ! spanning-tree vlan 20 priority 4096!
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1ip address 10.1.4.10 255.255.255.252duplex autospeed auto
! interface FastEthernet1/0! interface FastEthernet1/0/19
switchport trunk native vlan 200
switchport mode trunk
channel-group 24 mode on

!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.14 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ip helper-address 10.1.4.9
standby 10 ip 10.2.1.254
standby 10 preempt

! interface Vlan20
ip address 10.2.2.1 255.255.255.0! interface Vlan200 ip address 192.168.1.130 255.255.255.224
!
router eigrp 10variance 2 network 10.1.4.8 0.0.0.3 network 10.2.1.0 0.0.0.255 network 10.2.2.0 0.0.0.255 network 10.2.4.12 0.0.0.3 network 192.168.1.128 0.0.0.31 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R4
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R4 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.2.1.254ip dhcp excluded-address 10.2.1.1 10.2.1.2! ip dhcp pool VL10
network 10.2.1.0 255.255.255.0
dns-server 209.65.200.241
default-router 10.2.1.254

! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3! ! ! interface Loopback4
ip address 4.4.4.4 255.255.255.255! interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.10 255.255.255.252frame-relay interface-dlci 403
!
interface FastEthernet0/1ip address 10.1.4.9 255.255.255.252duplex autospeed auto
!
router eigrp 10redistribute ospf 1 metric 10000 10 255 1 1500 route-map EIGRP_OSPFpassive-interface defaultno passive-interface FastEthernet0/0no passive-interface FastEthernet0/1network 10.1.4.4 0.0.0.3 network 10.1.4.8 0.0.0.3 no auto-summary
!
router ospf 1router-id 4.4.4.4 log-adjacency-changesarea 34 nssa redistribute eigrp 10 subnetsnetwork 4.4.4.4 0.0.0.0 area 34 network 10.1.1.8 0.0.0.3 area 34
! ip forward-protocol nd! ! no ip http serverno ip http secure-server! access-list 1 permit any! route-map EIGRP_OSPF permit 10
match ip address 1! !
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R3
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
ipv6 unicast routing
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Loopback3ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000

!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.6 255.255.255.252ipv6 address 2026::1:2/122ipv6 ospf 6 area 0frame-relay interface-dlci 302
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.9 255.255.255.252frame-relay interface-dlci 304
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 3.3.3.3 log-adjacency-changesarea 34 nssa no-summarynetwork 3.3.3.3 0.0.0.0 area 0 network 10.1.1.4 0.0.0.3 area 0 network 10.1.1.8 0.0.0.3 area 34
! ipv6 router ospf 6router-id 3.3.3.3
ip forward-protocol nd! ! no ip http serverno ip http secure-server! ! ! ! control-plane!
! ! line con 0
exec-timeout 0 0
privilege level 15
logging synchronous

line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4
login! ! end
R2
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msec no service password-encryption! hostname R2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3ipv6 unicast routing! ! interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.12 point-to-pointip address 10.1.1.2 255.255.255.252ip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 201
!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.5 255.255.255.252ipv6 address 2026::1:1/122ipv6 ospf 6 area 0frame-relay interface-dlci 203
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 2.2.2.2 log-adjacency-changesnetwork 2.2.2.2 0.0.0.0 area 0 network 10.1.1.0 0.0.0.3 area 12 network 10.1.1.4 0.0.0.3 area 0
! ipv6 router ospf 6router-id 2.2.2.2 ! ip forward-protocol nd! ! no ip http serverno ip http secure-server !
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R1
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R1 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0no ip address encapsulation frame-relay
clock rate 2000000 ! interface Serial0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip virtual-reassembly
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 nass
frame-relay interface-dlci 102

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0/1ip address 209.65.200.225 255.255.255.252ip access-group 30 inip nat outsideip virtual-reassemblyclock rate 2000000
!
router ospf 1router-id 1.1.1.1 log-adjacency-changesnetwork 10.1.1.0 0.0.0.3 area 12 default-information originate always
!
router bgp 65001no synchronizationbgp log-neighbor-changesnetwork 209.65.200.224 mask 255.255.255.252 neighbor 209.56.200.226 remote-as 65002no auto-summary
! ip forward-protocol nd! ! no ip http serverno ip http secure-serverip nat inside source list nat_pool interface Serial0/0/0/1 overload! ip access-list standard nat_pool
permit 10.1.0.0 0.0.255.255
permit 10.2.0.0 0.0.255.255! access-list 30 permit host 209.65.200.241access-list 30 deny 10.1.0.0 0.0.255.255 access-list 30 deny 10.2.0.0 0.0.255.255 access-list 30 permit 209.65.200.224 0.0.0.3! ! ! control-plane! ! ! ! ! ! ! ! ! ! line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

Layer2_3_Topology (exhibit): IPv6 Layer3 Topology (exhibit):

QUESTION 1
Clients are is unable to ping 209.65.200.241 webserver. Clientshave IP 10.2.1.5 & 10.2.1.6

Check the devices running config & answer the below questions -In which device the fault condition is located ? The fault is related to which technology ?What command needs to apply for solution ?

A. R1
B. DSW1
C. R4
D. R2
E. EIGRP
F. HSRP
G. BGP
H. OSPF
I. Enable BGP synchronization
J. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.56.200.226 remote-as 65001
K. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as 65002
L. Change neighbor 209.56.200.226 remote-as 65002 statement to neighbor 209.65.200.226 remote-as 65001
Correct Answer: AGK Section: [none] Explanation
Explanation/Reference:
Expla Initial troubleshooting shows and R1 does not have any BGP routes. R1 also does not show any active BGP neighbor

Troubleshoot:
Check R1 neighbor show bgb summary, nothing is shown
Configuration on R1
router bgp 65001 no synchronization bgp log-neighbor-changes network 209.65.200.224 mask 255.255.255.252 neighbor 209.56.200.226 remote-as 65002 no auto-summary
Testlet 4

TSHOOT 642-832
TICKET NUMBER 4
CLICK NEXT FOR THE TOPOLOGY & SHOW RUNNING CONFIG
AGAIN CLICK NEXT FOR THE QUESTIONS WHERE YOU WE WILL ALSO GET TOVIEW TOPOLOGY & DEVICE CONFIG

AFTER ANSWERING THE FIRST TICKET CLICK ON ‘END’ FOR THE NEXT TICKET.
ASW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
!
!
interface FastEthernet1/0/1switchport access vlan 10spanning-tree portfastswitchport port-security
!
!
interface FastEthernet1/0/2switchport access vlan 10spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.131 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c20a.01a8.0000 interface FastEthernet1/9 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
! !
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

ASW2
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channe24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet1/0/1switchport access vlan 20spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.132 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c206.1200.0000 interface FastEthernet1/11 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
! end

DSW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 200 priority 4096
!
!
!
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 1 down 2
!
track 10 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 63 down 64
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0ip address 10.1.4.6 255.255.255.252duplex autospeed auto
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface FastEthernet1/0
no switchport
no ip address
shutdown
duplex half

!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.13 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 10 decrement 60

! interface Vlan20
ip address 10.2.2.2 255.255.255.0! interface Vlan200
ip address 192.168.1.129 255.255.255.224! router eigrp 10
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.128 0.0.0.31
no auto-summary

! ip forward-protocol nd! ! ip access-list standard 10permit 10.2.0.0 0.0.255.255! ! no ip http serverno ip http secure-server !
mac-address-table static c20c.01a8.0000 interface FastEthernet1/10 vlan 1
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 10
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 20
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

DSW2
!
! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname DSW2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
! ! spanning-tree vlan 20 priority 4096!
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1ip address 10.1.4.10 255.255.255.252duplex autospeed auto
! interface FastEthernet1/0! interface FastEthernet1/0/19
switchport trunk native vlan 200
switchport mode trunk
channel-group 24 mode on

!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.14 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ip helper-address 10.1.4.9
standby 10 ip 10.2.1.254
standby 10 preempt

! interface Vlan20
ip address 10.2.2.1 255.255.255.0! interface Vlan200 ip address 192.168.1.130 255.255.255.224
!
router eigrp 10variance 2 network 10.1.4.8 0.0.0.3 network 10.2.1.0 0.0.0.255 network 10.2.2.0 0.0.0.255 network 10.2.4.12 0.0.0.3 network 192.168.1.128 0.0.0.31 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R4
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R4 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.2.1.254ip dhcp excluded-address 10.2.1.1 10.2.1.2! ip dhcp pool VL10
network 10.2.1.0 255.255.255.0
dns-server 209.65.200.241
default-router 10.2.1.254

! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3! ! ! interface Loopback4
ip address 4.4.4.4 255.255.255.255! interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.10 255.255.255.252frame-relay interface-dlci 403
!
interface FastEthernet0/1ip address 10.1.4.9 255.255.255.252duplex autospeed auto
!
router eigrp 10redistribute ospf 1 metric 10000 10 255 1 1500 route-map EIGRP_OSPFpassive-interface defaultno passive-interface FastEthernet0/0no passive-interface FastEthernet0/1network 10.1.4.4 0.0.0.3 network 10.1.4.8 0.0.0.3 no auto-summary
!
router ospf 1router-id 4.4.4.4 log-adjacency-changesarea 34 nssa redistribute eigrp 10 subnetsnetwork 4.4.4.4 0.0.0.0 area 34 network 10.1.1.8 0.0.0.3 area 34
! ip forward-protocol nd! ! no ip http serverno ip http secure-server! access-list 1 permit any! route-map EIGRP_OSPF permit 10
match ip address 1! !
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R3
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
ipv6 unicast routing
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Loopback3ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000

!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.6 255.255.255.252ipv6 address 2026::1:2/122ipv6 ospf 6 area 0frame-relay interface-dlci 302
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.9 255.255.255.252frame-relay interface-dlci 304
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 3.3.3.3 log-adjacency-changesarea 34 nssa no-summarynetwork 3.3.3.3 0.0.0.0 area 0 network 10.1.1.4 0.0.0.3 area 0 network 10.1.1.8 0.0.0.3 area 34
! ipv6 router ospf 6router-id 3.3.3.3
ip forward-protocol nd! ! no ip http serverno ip http secure-server! ! ! ! control-plane!
! ! line con 0
exec-timeout 0 0
privilege level 15
logging synchronous

line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4
login! ! end
R2
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msec no service password-encryption! hostname R2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3ipv6 unicast routing! ! interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.12 point-to-pointip address 10.1.1.2 255.255.255.252ip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 201
!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.5 255.255.255.252ipv6 address 2026::1:1/122ipv6 ospf 6 area 0frame-relay interface-dlci 203
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 2.2.2.2 log-adjacency-changesnetwork 2.2.2.2 0.0.0.0 area 0 network 10.1.1.0 0.0.0.3 area 12 network 10.1.1.4 0.0.0.3 area 0
! ipv6 router ospf 6router-id 2.2.2.2 ! ip forward-protocol nd! ! no ip http serverno ip http secure-server !
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R1
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R1 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0no ip address encapsulation frame-relay
clock rate 2000000 ! interface Serial0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip virtual-reassembly
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 nass
frame-relay interface-dlci 102

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0/1ip address 209.65.200.225 255.255.255.252ip access-group 30 inip nat outsideip virtual-reassemblyclock rate 2000000
!
router ospf 1router-id 1.1.1.1 log-adjacency-changesnetwork 10.1.1.0 0.0.0.3 area 12 default-information originate always
!
router bgp 65001no synchronizationbgp log-neighbor-changesnetwork 209.65.200.224 mask 255.255.255.252 neighbor 209.65.200.226 remote-as 65002no auto-summary
! ip forward-protocol nd! ! no ip http serverno ip http secure-serverip nat inside source list nat_pool interface Serial0/0/0/1 overload! ip access-list standard nat_pool
permit 10.1.0.0 0.0.255.255! access-list 30 permit host 209.65.200.241access-list 30 deny 10.1.0.0 0.0.255.255 access-list 30 deny 10.2.0.0 0.0.255.255 access-list 30 permit 209.65.200.224 0.0.0.3! ! ! control-plane! ! ! ! ! ! ! ! ! ! line con 0
exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

Layer2_3_Topology (exhibit): IPv6 Layer3 Topology (exhibit):

QUESTION 1
Client 1 and Client 2 are not able to reach the WebServer at 209.65.200.241. Initial troubleshooting shows that DSW1, DSW2 and all the routers are able toreach the WebServer

A. R4
B. DSW1
C. DSW2
D. R1
E. BGP
F. HSRP
G. NAT
H. ACCESS LIST
I. Add permit 10.2.0.0 statement in nat_pool access-list
J. Remove permit 10.1.0.0 statement from nat_pool access-list
K. Change ip nat inside source list nat_pool interface Serial0/0/0/1 overload to ip nat inside source list nat_pool interface Serial0/0/0/0.12 overload
L. Change ip nat outside statement under Serial0/0/0/1 configuration to ip nat inside
Correct Answer: DGI Section: [none] Explanation
Explanation/Reference: Troubleshoot:
Client hast 10.2.X.X Router 10.1.X.X

Configuration on R1
ip nat inside source list nat_pool interface Serial0/0/0/1 overload ! ip access-list standard nat_pool
permit 10.1.0.0
ACCESS-LIST NOT ALLOWING 10.2.X.X
Testlet 5

TSHOOT 642-832
TICKET NUMBER 5
CLICK NEXT FOR THE TOPOLOGY & SHOW RUNNING CONFIG
AGAIN CLICK NEXT FOR THE QUESTIONS WHERE YOU WE WILL ALSO GET TOVIEW TOPOLOGY & DEVICE CONFIG

AFTER ANSWERING THE FIRST TICKET CLICK ON ‘END’ FOR THE NEXT TICKET.
ASW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
!
!
interface FastEthernet1/0/1switchport access vlan 10spanning-tree portfastswitchport port-security
!
!
interface FastEthernet1/0/2switchport access vlan 10spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.131 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c20a.01a8.0000 interface FastEthernet1/9 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
! !
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

ASW2
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ASW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channe24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1no ip address
shutdown
duplex auto
speed auto

!
interface FastEthernet1/0/1switchport access vlan 20spanning-tree portfast
!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface Vlan1 no ip address
!
interface Vlan200 ip address 192.168.1.132 255.255.255.224
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
mac-address-table static c206.1200.0000 interface FastEthernet1/11 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
! end

DSW1
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname DSW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
spanning-tree vlan 10 priority 4096
spanning-tree vlan 200 priority 4096
!
!
!
track 1 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 1 down 2
!
track 10 ip route 4.4.4.4 255.255.255.255 metric threshold
threshold metric up 63 down 64
!
!
interface Port-channel13 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel14 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0ip address 10.1.4.6 255.255.255.252duplex autospeed auto
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface FastEthernet1/0
no switchport
no ip address
shutdown
duplex half

!
interface FastEthernet1/0/19switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on
!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 13 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 14 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.13 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.1 255.255.255.0
ip helper-address 10.1.4.5
standby 10 ip 10.2.1.254
standby 10 priority 150
standby 10 preempt
standby 10 track 10 decrement 60

! interface Vlan20
ip address 10.2.2.2 255.255.255.0! interface Vlan200
ip address 192.168.1.129 255.255.255.224! router eigrp 10
network 10.1.4.4 0.0.0.3
network 10.2.1.0 0.0.0.255
network 10.2.2.0 0.0.0.255
network 10.2.4.12 0.0.0.3
network 192.168.1.128 0.0.0.31
no auto-summary

! ip forward-protocol nd! ! ip access-list standard 10permit 10.2.0.0 0.0.255.255! ! no ip http serverno ip http secure-server !
mac-address-table static c20c.01a8.0000 interface FastEthernet1/10 vlan 1
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 10
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 20
mac-address-table static c20c.01a8.0000 interface FastEthernet1/13 vlan 200
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

DSW2
!
! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname DSW2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
! ! spanning-tree vlan 20 priority 4096!
!
interface Port-channel23 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface Port-channel24 switchport trunk native vlan 200switchport mode trunkswitchport trunk allowed vlan 1-9,10-20,200
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface FastEthernet0/1ip address 10.1.4.10 255.255.255.252duplex autospeed auto
! interface FastEthernet1/0! interface FastEthernet1/0/19
switchport trunk native vlan 200
switchport mode trunk
channel-group 24 mode on

!
interface FastEthernet1/0/20switchport trunk native vlan 200switchport mode trunkchannel-group 24 mode on! interface FastEthernet1/0/21switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on! interface FastEthernet1/0/22switchport trunk native vlan 200switchport mode trunkchannel-group 23 mode on
!
interface FastEthernet1/13no switchportip address 10.2.4.14 255.255.255.252
! interface FastEthernet1/14! interface FastEthernet1/15! interface Vlan1
no ip address! interface Vlan10
ip address 10.2.1.2 255.255.255.0
ip helper-address 10.1.4.9
standby 10 ip 10.2.1.254
standby 10 preempt

! interface Vlan20
ip address 10.2.2.1 255.255.255.0! interface Vlan200 ip address 192.168.1.130 255.255.255.224
!
router eigrp 10variance 2 network 10.1.4.8 0.0.0.3 network 10.2.1.0 0.0.0.255 network 10.2.2.0 0.0.0.255 network 10.2.4.12 0.0.0.3 network 192.168.1.128 0.0.0.31 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R4
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R4 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! no ip dhcp use vrf connected ip dhcp excluded-address 10.2.1.254ip dhcp excluded-address 10.2.1.1 10.2.1.2! ip dhcp pool VL10
network 10.2.1.0 255.255.255.0
dns-server 209.65.200.241
default-router 10.2.1.254

! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3! ! ! interface Loopback4
ip address 4.4.4.4 255.255.255.255! interface FastEthernet0/0
ip address 10.1.4.5 255.255.255.252
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.10 255.255.255.252frame-relay interface-dlci 403
!
interface FastEthernet0/1ip address 10.1.4.9 255.255.255.252duplex autospeed auto
!
router eigrp 10redistribute ospf 1 metric 10000 10 255 1 1500 route-map EIGRP_OSPFpassive-interface defaultno passive-interface FastEthernet0/0no passive-interface FastEthernet0/1network 10.1.4.4 0.0.0.3 network 10.1.4.8 0.0.0.3 no auto-summary
!
router ospf 1router-id 4.4.4.4 log-adjacency-changesarea 34 nssa redistribute eigrp 10 subnetsnetwork 4.4.4.4 0.0.0.0 area 34 network 10.1.1.8 0.0.0.3 area 34
! ip forward-protocol nd! ! no ip http serverno ip http secure-server! access-list 1 permit any! route-map EIGRP_OSPF permit 10
match ip address 1! !
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R3
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
ipv6 unicast routing
!
!
!
no ip domain lookup
ip domain name lab.local
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
interface Loopback3ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000

!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.6 255.255.255.252ipv6 address 2026::1:2/122ipv6 ospf 6 area 0frame-relay interface-dlci 302
!
interface Serial0/0/0.34 point-to-pointip address 10.1.1.9 255.255.255.252frame-relay interface-dlci 304
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 3.3.3.3 log-adjacency-changesarea 34 nssa no-summarynetwork 3.3.3.3 0.0.0.0 area 0 network 10.1.1.4 0.0.0.3 area 0 network 10.1.1.8 0.0.0.3 area 34
! ipv6 router ospf 6router-id 3.3.3.3
ip forward-protocol nd! ! no ip http serverno ip http secure-server! ! ! ! control-plane!
! ! line con 0
exec-timeout 0 0
privilege level 15
logging synchronous

line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4
login! ! end
R2
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msec no service password-encryption! hostname R2 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3ipv6 unicast routing! ! interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto

!
interface Serial0/0no ip addressencapsulation frame-relayclock rate 2000000
!
interface Serial0/0/0.12 point-to-pointip address 10.1.1.2 255.255.255.252ip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 201
!
interface Serial0/0/0.23 point-to-pointip address 10.1.1.5 255.255.255.252ipv6 address 2026::1:1/122ipv6 ospf 6 area 0frame-relay interface-dlci 203
!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
router ospf 1router-id 2.2.2.2 log-adjacency-changesnetwork 2.2.2.2 0.0.0.0 area 0 network 10.1.1.0 0.0.0.3 area 12 network 10.1.1.4 0.0.0.3 area 0
! ipv6 router ospf 6router-id 2.2.2.2 ! ip forward-protocol nd! ! no ip http serverno ip http secure-server !
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0 exec-timeout 0 0 privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end
R1
! ! version 12.4 service timestamps debug datetime msecservice timestamps log datetime msecno service password-encryption! hostname R1 ! boot-start-marker boot-end-marker ! ! no aaa new-model memory-size iomem 5ip cef! ! ! ! no ip domain lookupip domain name lab.localip auth-proxy max-nodata-conns 3ip admission max-nodata-conns 3!
!
interface FastEthernet0/0no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0no ip address encapsulation frame-relay
clock rate 2000000 ! interface Serial0/0/0.12 point-to-point
ip address 10.1.1.1 255.255.255.252ip nat insideip virtual-reassemblyip ospf authentication message-digestip ospf message-digest-key 1 md5 nassframe-relay interface-dlci 102!
interface FastEthernet0/1no ip addressshutdown duplex autospeed auto
!
interface Serial0/0/0/1ip address 209.65.200.225 255.255.255.252ip access-group 30 inip nat outsideip virtual-reassemblyclock rate 2000000
!
router ospf 1router-id 1.1.1.1 log-adjacency-changesnetwork 10.1.1.0 0.0.0.3 area 12 default-information originate always
!
router bgp 65001no synchronizationbgp log-neighbor-changesnetwork 209.65.200.224 mask 255.255.255.252 neighbor 209.65.200.226 remote-as 65002no auto-summary
! ip forward-protocol nd! ! no ip http serverno ip http secure-serverip nat inside source list nat_pool interface Serial0/0/0/1 overload! ip access-list standard nat_pool
permit 10.1.0.0 0.0.255.255
permit 10.2.0.0 0.0.255.255! access-list 30 permit host 209.65.200.241
access-list 30 denyaccess-list 30 deny! 10.1.0.0 0.0.255.255 10.2.0.0 0.0.255.255
!
!
control-plane!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0

privilege level 15logging synchronous
line aux 0 exec-timeout 0 0 privilege level 15logging synchronous
line vty 0 4login
!
!
end

Layer2_3_Topology (exhibit): IPv6 Layer3 Topology (exhibit):
Preparing Cisco 642-832 exam is not difficult now.You can prepare from Cisco 642-832 Certification or Cisco 642-832 dumps.Here we have mentioned some sample questions.You can use our Cisco 642-832 study material notes for test preparation.Latest Cisco 642-832 study material available.